Major Outage
Incident Report for Bee
Resolved
This incident has been resolved.
Posted Jul 17, 2020 - 18:14 EDT
Monitoring
Discord seems to be back up and running, Bee is currently online and we will continue to monitor it's online status.
Posted Jul 17, 2020 - 17:44 EDT
Identified
Discord has identified the issue.
Posted Jul 17, 2020 - 17:39 EDT
Investigating
Discord is currently down! Currently, our bot is offline.
Posted Jul 17, 2020 - 17:38 EDT
This incident affected: Bee and External (Discord).