Command arguments failing to register
Incident Report for Bee
Resolved
We have no found any further issues at this time.
Posted Jul 22, 2020 - 17:54 EDT
Monitoring
We have identified the issue on the commands we are aware of the issue on. We are continuing to look at commands that may be failing to execute.
Posted Jul 22, 2020 - 12:49 EDT
Identified
We have identified the issue on the commands we are aware of the issue on.
Posted Jul 22, 2020 - 12:48 EDT
Update
Our team is working on finding this issue, but this will be delayed until our full attention can be focused on this.
Posted Jul 22, 2020 - 10:45 EDT
Investigating
We are currently investigating this issue.
Posted Jul 22, 2020 - 10:31 EDT
This incident affected: Bee.